composer install报错You are using Composer 2, which some of your plugins

发布时间:2022-04-16 00:30:45 阅读:53次

最近在github上找到一个开源的导航项目

首先git clone

然后执行composer install时出错

提示 You are using Composer 2, which some of your plugins seem to be incompatible with.

于是百度一下

执行以下命令

composer self-update --1 回滚至v1

然后再执行

composer install则可正确执行

若文章对您有帮助,不妨点点小广告,我将可以获得5毛钱的奖励,您的鼓励是维持我不断写博客的最大动力!

如有问题,可以QQ搜索群1028468525加入群聊,欢迎一起研究技术

支付宝 微信

有疑问联系站长,请联系QQ:QQ咨询

转载请注明:composer install报错You are using Composer 2, which some of your plugins 出自老鄢博客 | 欢迎分享